Autobidder Disruption

Incident Report for GigRadar

Resolved

The issue affecting some Autobidder instances has now been fully resolved.

We will continue to monitor performance to ensure consistent reliability.

Thank you for your patience while we worked to resolve this issue.
Posted Feb 24, 2026 - 21:15 UTC

Identified

We have identified that the issue was caused by a temporary disruption from one of our external service providers responsible for maintaining stable bidding sessions.

This disruption affected connection stability, which resulted in some bids not being processed successfully.
Posted Feb 24, 2026 - 03:45 UTC

Investigating

Some bids were unable to be submitted successfully. Our team immediately began investigating the issue to determine the root cause and assess the impact.
Posted Feb 24, 2026 - 03:15 UTC
This incident affected: Automated Bidding.