We are continuing to monitor for any further issues.
Posted Mar 04, 2026 - 04:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 04, 2026 - 03:30 UTC
Monitoring
A fix has been deployed to restore compatibility.
Freelancer accounts and their Specialized Profiles are now accessible again in Scanner Autobidder settings. We are actively monitoring to ensure:
Profiles load correctly
Selection functions properly
No related components are impacted
Posted Mar 04, 2026 - 02:40 UTC
Update
We have identified the cause of the issue.
Recent updates to the Roster page on Upwork changed how freelancer accounts and their Specialized Profiles are structured and delivered. As a result, our system was temporarily unable to retrieve and display this information inside the Scanner Autobidder settings.
Our team is currently implementing adjustments to ensure full compatibility with the updated structure and restore normal functionality.
Posted Mar 03, 2026 - 13:15 UTC
Identified
We have identified the root cause of the issue.
Recent structural updates to the Roster page on Upwork changed how freelancer and specialized profile data is structured and delivered. As a result, our system was temporarily unable to retrieve and display this information within the Scanner settings.
We have adjusted our system to align with these updates.
Posted Mar 02, 2026 - 10:30 UTC
Investigating
We detected an issue where Freelancer & Specialized Profiles became unavailable.
Users were unable to select Freelancer or their specialized profiles when configuring their Autobidder setting. Our team immediately began investigating the issue and reviewing recent external changes that may have affected profile loading.