Autobidder Service Disruption

Incident Report for GigRadar

Resolved

This incident has been resolved.
Posted Apr 27, 2026 - 13:14 UTC

Monitoring

The affected service has stabilized, and proposal submissions are recovering.

Our team is actively monitoring to ensure:

Proposal submissions continue to process normally
System stability remains consistent
No further disruptions occur

We will continue to monitor closely and share updates if needed.
Posted Apr 27, 2026 - 12:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 27, 2026 - 12:37 UTC

Identified

We identified that the issue was caused by a temporary disruption from one of our external infrastructure providers.

This affected connection reliability for some bidding sessions, resulting in proposals not being sent in certain cases.

There is no impact on user accounts, balances, or saved settings.
Posted Apr 27, 2026 - 11:45 UTC

Update

We are currently investigating reports of failed proposal submissions in the Auto Bidder.

Initial checks indicate that the issue is intermittent and does not affect all users or all bids. We are working to isolate the conditions under which the failures occur.
Posted Apr 27, 2026 - 11:35 UTC

Investigating

We observed an issue where some proposals were not being sent successfully through the Auto Bidder.

Our team began investigating after detecting a drop in successful bid submissions. The issue impacted a portion of bidding activity, while others continued to operate normally.
Posted Apr 27, 2026 - 11:30 UTC
This incident affected: Automated Bidding.