Autobidder Disruption

Incident Report for GigRadar

Resolved

The issue has been fully resolved. Autobidder is now operating normally and is fully compatible with the latest login updates from Upwork.

We will continue routine monitoring to ensure ongoing stability and reliability.
Posted Mar 03, 2026 - 04:15 UTC

Monitoring

A fix has been implemented to align Autobidder with the recent login updates from Upwork.

Services have been restored, and we are actively monitoring system stability to ensure consistent performance and successful bid execution.
Posted Mar 02, 2026 - 22:30 UTC

Identified

We have identified the cause of the issue.

Following recent changes to the login flow on Upwork, some Autobidders experienced difficulties staying connected, resulting in temporary service disruption.

We are implementing updates to ensure compatibility with the new login flow.
Posted Mar 02, 2026 - 00:45 UTC

Investigating

We have detected an issue affecting the Autobidder service and are currently investigating the cause. Our team is analyzing the situation to determine the impact and identify the appropriate fix. Updates will be shared as soon as more information becomes available.
Posted Mar 01, 2026 - 23:15 UTC
This incident affected: Automated Bidding.